Topic Tag: feature image

Important:
It's critical to install/update required plugins when you update themes.

Once you install and activate an updated theme, you are presented with a message similar to this (just like when you first installed the theme):

To ensure the correct work of your theme, it's critical to click the "Begin" links and install/update the plugins. If you have dismissed the message, you can get to the required/recommended plugins list by going to:

yoursite.com/wp-admin/themes.php?page=tgmpa-install-plugins

If you are wondering why functionality is contained in plugins created by the same author who created the theme, please note that this is a ThemeForest requirement. This ensures that when you change a theme you don’t lose your data. In a word, themes = looks, plugins = functionality.

Important:
If you have updated to WordPress 5, please make sure to update your theme.

If you are using a version of a theme that was published before the release of WordPress 5, please note that it does not support WordPress 5, and needs to be updated. Basically, the version of the theme you are using was created when WordPress 5 did not exist, so the theme could not be tested and made compatible with it.

To use WordPress 5, please be sure to be running:
Storyteller 1.4 or newer
Bild 1.2 or newer
Essentialist 1.2 or newer
Stills 1.2 or newer
Narrator 1.2 or newer

To find out which version of a theme you are using, please go to Admin Panel > Appearance > Themes. Click the theme image, and see the version number near the theme name.

To update a theme, please go to your ThemeForest Downloads page and obtain the latest version. Then install it in the regular WordPress fashion (deactivate and remove the old theme, install the new one, install/update the required plugins).

Mauer Themes Support Topic Tag: feature image

Viewing topic 1 (of 1 total)
Viewing topic 1 (of 1 total)