Comments Form not displaying

Mauer Themes Support Storyteller Comments Form not displaying

This topic contains 3 replies, has 2 voices, and was last updated by  Paul 2 years, 7 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #320

    haylesgarfield
    Participant

    Hi I recently bout the mauer storyteller theme,

    after loading it up and done my blog posts I realise that the comments form is not displaying..

    any suggestions, help, will be very much appreciated…

    thanks..

    my website is

    http://bevbakerseminars.com/blog/

    #322

    Paul
    Keymaster

    Hello,

    The comment form is turned on / off in the regular WordPress way.
    In your Admin Panel go to Settings->Discussion and check the settings.
    It may turn out that the comments are disabled (“Allow people to post comments on new articles” unchecked). You also may be missing the comment form because you’ve allowed commenting only to the registered users (“Users must be registered and logged in to comment” checked) or because the comments are being closed automatically (“Automatically close comments on articles older than…” checked). Here are example settings from the demo that always show the commenting form:

    You may also have the comments disabled for each post/page individually. In this case you need to enable them individually.

    #323

    haylesgarfield
    Participant

    Hi all the above is ticked just as you display it in your pic

    any other suggestion(s)

    #326

    Paul
    Keymaster

    Did you try my other suggestion from the reply above: checking that the comments aren’t switched off for each post individually?

    You can do that by going to one of your posts, making sure that the Discussion metabox is enabled, and then making sure that “Allow comments” is checked.

    Then see if this brings the comment form to this particular post’s page.

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Comments Form not displaying’ is closed to new replies.