Failed Installation

Mauer Themes Support Storyteller Failed Installation

This topic contains 9 replies, has 2 voices, and was last updated by  Paul 3 years ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #187

    angelajoyd
    Participant

    Hello, I uploaded the zip file and when I clicked ACTIVATE I got this error:

    Parse error: syntax error, unexpected T_FUNCTION in /home/content/86/6625386/html/pale/wp-content/themes/mauer-storyteller/functions.php on line 68

    Now it looks like I can’t do anything on my WordPress. Any ideas?

    My website is http://www.palelip.com

    • This topic was modified 3 years ago by  angelajoyd.
    • This topic was modified 3 years ago by  Paul.
    • This topic was modified 3 years ago by  Paul.
    #190

    Paul
    Keymaster

    Angela,
    Can you please view your PHP version and tell me what it is (5.2, 5.3, etc.)?

    Here is an instruction on how to view your PHP version from your hosting company (GoDaddy):
    https://godaddy.com/help/view-or-change-your-php-version-3937

    • This reply was modified 3 years ago by  Paul.
    #192

    angelajoyd
    Participant

    MySQL version
    5.5

    Is that ok?

    #193

    Paul
    Keymaster

    PHP version has nothing to do with MySQL version. Please take another look.

    • This reply was modified 3 years ago by  Paul.
    #195

    angelajoyd
    Participant

    Server Details

    Operating System
    LINUX
    PHP Version
    5

    #196

    Paul
    Keymaster

    Ok, an exact version of PHP is needed. Like 5.2 or 5.3.
    I found a GoDaddy account to see what you are seeing. And the version can be viewed from here: Screenshot

    #197

    angelajoyd
    Participant

    5.2

    Sorry that took so long to figure out!

    #198

    Paul
    Keymaster

    No problem.
    The source of the issue is the outdated version of PHP.
    WordPress now officially recommends 5.6+, and your server is running 5.2.

    https://wordpress.org/about/requirements/

    Here is the solution:

    I just sent you an email with a file that you need to substitute in the theme directory. That should make the theme work fine with PHP 5.2. So the site should start functioning.

    You need to upload the ‘functions.php’ file into pale/wp-content/themes/mauer-storyteller/ and overwrite the existing file.

    Here is GoDaddy’s manual on uploading files: https://godaddy.com/help/upload-files-3239

    • This reply was modified 3 years ago by  Paul.
    #200

    angelajoyd
    Participant

    Looks like that did the trick! Thank you so much for a quick resolution!

    #202

    Paul
    Keymaster

    Hooray!
    Thank you for using a theme by Mauer Themes.

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Failed Installation’ is closed to new replies.