Missing Footer

Mauer Themes Support Narrator Missing Footer

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #4455
    lukec
    Participant

    Hi there,

    My site after proper demo import and all required plugins installed is missing the footer. Also, where do we edit the footer?

    #4456
    Paul
    Keymaster

    Hi Lukec,

    Unless there are widgets added to the widgetized areas, the only thing the footer will show is the copyright text.

    You can add widgets in the standard WordPress manner: by going to ‘Appearance’ > ‘Widgets’ in your WordPress Admin panel. To change the copyright text please go to ‘Theme Options’ in your WordPress Admin panel.

    You can find more detailed instructions in the User guide.

    Regards,
    Paul

    #4457
    lukec
    Participant

    Thanks Paul,

    All the talk about widgets and no talk about footers – perhaps they should be called ‘Footer Widgets’? 🙂
    I’d also like to know how we can hide the date on posts or lists of posts. How can we do this?

    #4458
    lukec
    Participant

    Hi Paul,

    I’ve started using the widgets, however it’s impossible to get it looking like your demo.
    First of all, the headings don’t match at all, no matter what H tag i use, and the spacing is all wrong.
    Secondly, the subscribe section is only available with mailchimp and not jetpack, and you cannot have the same setup as your demo page – you also cannot edit the email field, or the button font.

    I followed your guide, but it is not showing as per your demo. The jetpack blog subscribe block isn’t available.

    It would be great if you could outline how to get the footer as per your demo?

    #4462
    Paul
    Keymaster

    Hi Lukec,
    The widgets are actually WordPress terminology. But I agree with you that may be confusing at times.

    As fot the widgets set in the demo, I’ve just made a screenshot of what exactly there is: see screenshot.

    So you actually don’t need to insert any H tags yourself. WordPress will do it.

    And as for the subscription widget, it may be that it’s not activated in Jetpack settings. They were always activating it by default, but maybe that has changed. I’ll check. Anyway, please go to ‘Jetpack’, scroll to the bottom and click ‘modules’ (screenshot), then please activate the ‘Subscriptions’ module (screenshot). After that the Jetpack Blog Subscriptions widget will become available.

    Regards,
    Paul

    • This reply was modified 1 month, 3 weeks ago by Paul.
Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.