Mobile version

Mauer Themes Support Narrator Mobile version

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #3908
    ME
    Participant

    Hello Paul,

    besides the not correct placement of the menu icon in the mobile version (I think you said this will be fixed with the next update) I also noticed that in the comment section underneath the blog post people are asked for their name and website. I don’t have this in the comment section when looking on at the post on a computer. How can I get rid of this in the mobile version?

    Also, on my page “Datenschutzerklärung” the headline is not displayed nicely. Only the “g” is in the second row which looks kind of odd.

    Thanks,
    Celia

    #3913
    Paul
    Keymaster

    Hello Celia,

    I believe you are seeing the comment form on your computer and not seeing it on your phone because you are logged in to the admin panel on your computer. This is how WordPress itself works and is not something that has been introduced by the theme.

    If you want to hide this form, you need to disable comments on your website.

    For new articles, this can be done by going to ‘Settings’ > ‘Discussion’ > unchecking ‘Allow people to post comments on new articles’.

    For the existing articles, you need to start editing each article and uncheck the ‘Allow Comments’ checkbox in the ‘Discussion’ section in the right sidebar.

    As for the ‘g’, can you please post a link to this article so I could take a look?

    Regards,
    Paul

    #3935
    ME
    Participant

    Hello Paul,

    sorry, my mistake 🙂

    Here is the link to the page. Please have a look at the mobile version:

    Datenschutzerklärung

    #3956
    ME
    Participant

    Hello Paul, sorry, did you see my comment? Did you check? Thanks

    #4045
    ME
    Participant

    Hello Paul, this issue is still outstanding. Could you please check?

    #4076
    Paul
    Keymaster

    Hi Celia,

    That is how the browser takes care of the long words that do not fit. For instance, here is how this word looks in the default WordPress theme developed by WordPress themselves:

    What I suggest you do is either rename the page so it does not have a 21-word long title (I don’t speak German, but maybe it can be something like ‘protection of data’ instead of ‘dataprotection’). Or you can add the following CSS to shrink the title in this particular page when the screen is narrow:

    @media (max-width: 400px) {
    	.entry-full.post-1921 h1.entry-title {
    		font-size: 3.4rem;
    	}
    }

    You can add this CSS code the same way you added the EU Cookie Law Widget CSS I have provided.

    Regards,
    Paul

    #4077
    Paul
    Keymaster

    P.S.

    Be sure to clear your caches to see the result.

    #4087
    ME
    Participant

    Thank you, Paul. That worked.

    #4089
    Paul
    Keymaster

    You are welcome, Celia.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.