Posts are showing up in full length

Mauer Themes Support Storyteller Posts are showing up in full length

Tagged: 

This topic contains 3 replies, has 2 voices, and was last updated by  Paul 2 years, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #225

    futurehomme
    Participant

    Hello,

    Right now my posts are showing up as their full length posts on my main page when they should be previews with uniformed size like this: http://storyteller.mauer.co/. You can see what I have here: http://www.futurehomme.com

    -How do I make all posts have a uniform size on a page with the “read more” option to read the full length version?
    -How do I change to a 3 column layout instead of the 2 column layout I have now?

    Thanks! Loving the theme so far!

    Cal

    #227

    Paul
    Keymaster

    Hello Cal,

    To start showing excerpts instead of full posts you need to insert the ‘more tag’ into each of the posts (just like in the demo content). This is native WP functionality. Here is how to use the ‘more tag’: https://en.support.wordpress.com/more-tag.

    As for the layout, if you’ve followed the installation steps in the User Guide (Documentation/User Guide.pdf in the archive you got from ThemeForest), then you now have a ‘Theme Options’ item in your WordPress Admin Panel. From there you can control the layout settings. Looks like this:
    Layout Settings

    I’m glad that you like the theme. I’d be grateful if you could rate it on ThemeForest.

    #228

    futurehomme
    Participant

    Got it! Thanks!

    I just uploaded the .zip file to install the theme, so I didn’t even look inside it. Stupid me.

    #229

    Paul
    Keymaster

    Glad to know you figured that out.
    Hooray!

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Posts are showing up in full length’ is closed to new replies.