Problem with Comments

Mauer Themes Support Essentialist Problem with Comments

This topic contains 5 replies, has 2 voices, and was last updated by  Paul 1 year, 5 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1573

    wwwiehe
    Participant

    Hi, i deactivated the comments for all pages on the side in WordPress preferences. I deleted the cache but, there is an comment field anymore. What is the mistake i made?

    Thx for Help.

    #1593

    Paul
    Keymaster

    Hi! I’m sorry, I’m not sure I can quite understand your above phrase. You want comments to be present or not to be present?

    #1596

    wwwiehe
    Participant

    Hi Paul,
    I don’t want to be present comments.

    #1598

    Paul
    Keymaster

    Alexander,

    This theme does not alter the native behavior of WordPress comments in any way. Basically you just need to follow the standard WP procedure for turning comments off, and make sure there is no caching somewhere between you and the website.

    To turn comments off you need to go to Settings > Discussion and uncheck ‘Allow people to post comments on new articles’.
    As this setting can be overridden for each individual post/page, you also need to make sure your posts/pages don’t have the comments turned on individually.

    Here is a detailed description.

    Regards,
    Paul

    #1602

    wwwiehe
    Participant

    it works. thx a lot

    #1616

    Paul
    Keymaster

    You are very welcome!
    If you enjoy the theme (or the support), please rate it on ThemeForest. This will literally take a moment of your time, however, will create a big difference. Thank you.

    Regards,
    Paul

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.