Required plugins not available

Mauer Themes Support Essentialist Required plugins not available

Tagged: 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4261
    tobeahome
    Participant

    I just purchased this theme and it requires Advanced Custom Fields PRO and Mauer Essentialist Gallery. When I search for either one, they do not show up. I’m not able to change anything on the theme, and I need help.

    #4262
    Paul
    Keymaster

    Hello,

    All required plugins come bundled with the theme.

    Please see the user guide at http://mauer.co/essentialist-user-guide/

    It has detailed instructions on how to set up the theme, including how to install the required plugins.

    Regards,
    Paul

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.