The Gutenborg block doesn't appear

Mauer Themes Support Bild The Gutenborg block doesn't appear

This topic contains 6 replies, has 2 voices, and was last updated by  B4s 2 weeks, 4 days ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #3773

    B4s
    Participant

    Hi! I updated to Bild 1.2 and wordpress 5.3.2 yesterday. Now I’m reading about the new Gutenberg block feature, and I’m very eager to use it. But I can’t find the Gutenberg options in the Projects or Gallery sections? I’ve already tried to reinstall the theme/plugins (including ACF), but I can’t find any trace of the Gutenberg functionality. Any idea what could be wrong?

    Thank you!

    #3776

    B4s
    Participant

    Ok I did some further research. When I was talking about the Gutenberg block above, I meant the #half function. I now discovered that (logically) it is working for the default post types, but not the bild custom post types (projects and galleries). Is this intended? Because i’d like to use the #half function in a Portfolio Project 🙂

    #3778

    SilviaL
    Participant

    Hi B4s, I’ve found it if you enter Jetpack and activate it, a second “portfolio” appears in the dashboard menu. If you create your portfolio projects from there, you’ll be able to add a Bild Gallery instead of a Gallery, and in the captions you’ll be able to write #half.
    Is the website working though? I have updated WordPress and Bild and if I activate Jetpack the site goes in Error 500, and Paul is not answering. If anyone has had the same issue and would like to help….

    #3779

    B4s
    Participant

    Hi Silvia, unfortunately the trick with Jetpack doesn’t work for me. I’m still investigating it, hoping I’ll find a solution.

    That error 500 is annoying. Are you saying its only happening when Jetpack is enabled? You might want to try to re-install Jetpack then. It sounds like a plugin problem, not a theme problem. Please let me know if that helps.

    EDIT: so the problem I have is that the gutenberg block editor only shows for the default post types, not the custom posttypes (gallery and portfolio).

    • This reply was modified 2 weeks, 4 days ago by  B4s.
    #3781

    B4s
    Participant

    FIXED: Ok I fixed it. I deleted the mauer-related plugins from my website. Downloaded a fresh copy of the theme from Themeforest. Then re-uploading the plugins manually from the theme files: mauer-bild > lib > plugins .
    This fixed the gutenberg editor. Only problem left is that images don’t show up after clicking “preview”, but they do appear on the published project.

    • This reply was modified 2 weeks, 4 days ago by  B4s.
    #3783

    SilviaL
    Participant

    Hi! thank you for answering my message.
    – yes, I have uninstalled and reinstalled Jetpack (a couple times, both manually via ftp and via Wp dashboard) and the problem remains.
    – Mauer plugins: I’ll try as you suggest and let you know
    – Gutenberg, I don’t understand if I have it f not 😀 is it a plugin? Is it included in the lastest WP update?

    #3784

    B4s
    Participant

    You’re welcome. Since it seems like your problem is jetpack-related, you might find more luck if you try asking support at the wordpress.org support forums?

    The Gutenberg editor is the new wordpress post editor, it gets explained pretty well here: https://www.wpbeginner.com/beginners-guide/how-to-use-the-new-wordpress-block-editor/

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.