The Navigation Bar doesn't work like in the demo

Mauer Themes Support Stills The Navigation Bar doesn't work like in the demo

This topic contains 12 replies, has 2 voices, and was last updated by  Paul 5 months, 3 weeks ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #2263

    BeeSharon
    Participant

    Hey Mauer Themes team,

    first of all, I do love your theme very much, I only have a couple of problems installing it.
    I have followed all the instructions, yet the position of the navigation doesn’t seem to be changed. Further the single categories aren’t located on the right side next to each other, but on the very left and underneath each other. How can I change it?
    The same has happened with the Load More Button underneath the portfolio images. It’s not in the middle, but aligned on the left side as well.
    I have tried to delete it and install it again incase I have done something wrong, but it didn’t help.

    I would be very thankful for the support.
    Kindest,
    Debora

    #2264

    BeeSharon
    Participant

    Oh and I forgot to mention that I can’t activate the advanced custom fields pro plugin, cause it’s not the newest version. This might shift the whole site to the left.

    #2265

    Paul
    Keymaster

    Hello Debora,

    Can you please share your website URL so I could take a look?

    As for the ACF Pro plugin, it’s version is not really important, and the demo at stills.mauer.co is running the same version that is shipped with the theme.

    Regards,
    Paul

    #2266

    BeeSharon
    Participant

    Hi Paul,
    thank you so much for the quick response.
    It’s http://www.meditatemaybe.com

    Oh I understand, sorry. I just hoped that this would be the reason and can be easily fixed. Hopefully it’s not to complicated. I would just love to have the same design/loom as in the demo to fill it with my own imagery and texts.

    I appreciate the support.
    Kindest,
    Debora

    #2267

    Paul
    Keymaster

    No problem, Debora.
    Please also share your WP Admin credentials through email to pavel@mauer.co
    I need to take a look on the inside.

    #2268

    BeeSharon
    Participant

    Sure. I just send you the mail.

    Thanks again.

    #2269

    Paul
    Keymaster

    Debora,

    I’ve disabled all your plugins except “Advanced Custom Fields PRO” and “Regenerate Thumbnails”. And the issue with the layout is gone. So it’s one of the numerous third-party plugins that is breaking the layout.

    You can turn them on one by one and see which one it is.

    Regards,
    Paul

    #2271

    BeeSharon
    Participant

    Oh yes, it looks fantastic. Thank you so much!

    Kindest,
    Debora

    #2272

    Paul
    Keymaster

    You are very welcome, Debora.

    If you enjoy the theme, I would be really grateful if you could rate it on ThemeForest. This literally takes a moment, however, creates a big difference.

    Regards,
    Paul

    #2273

    BeeSharon
    Participant

    Of course:) Just did it.

    Thanks again and have a great day!

    #2274

    Paul
    Keymaster

    Thank you, Debora! This really means a lot to me.

    #2276

    BeeSharon
    Participant

    Hello Paul
    can I ask you for one more little thing. I have uploaded a couple of photos to the Portfolio section, but the space underneath between the welcome text and the portfolio sub menu is missing. How can I fix it? It looks fine when I click on one of the subcategories, but not on the very first site.

    Thanks a lot.
    Kindest Debora

    #2278

    Paul
    Keymaster

    Hello Debora,

    The page template of the page you are using for the portfolio front page needed to be set to ‘Portfolio’, which I just did.

    Regards,
    Paul

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.