XML-RPC is not responding correctly

Mauer Themes Support Narrator XML-RPC is not responding correctly

Tagged: 

This topic contains 1 reply, has 2 voices, and was last updated by  Paul 2 weeks, 3 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3687

    ramandeblog
    Participant

    Hi Paul !

    First of all thank you for your amazing theme !
    It’s really beautiful and the design is neat 🙂

    My problem is that I am unable to link Jetpack to my website. When I try to connect it manually I get this message :
    The Jetpack site is inaccessible or returned an error: transport error – HTTP status code was not 200 (404) [-32300]

    And When I follow the Debug link from Jetpack I get that answer :
    It looks like XML-RPC is not responding correctly. Please make sure XML-RPC is turned on for your site and is set up to respond to all content types. You can test this yourself by running the following command from the command line:

    curl -A ‘Jetpack by WordPress.com’ -d ‘<methodCall><methodName>demo.sayHello</methodName></methodCall>’ https://ramande.com/xmlrpc.php
    The answer should be:

    <?xml version=”1.0″ encoding=”UTF-8″?>
    <methodResponse>
    <params>
    <param>
    <value>
    <string>Hello!</string>
    </value>
    </param>
    </params>
    </methodResponse>

    My website is hosted by porkbun.com

    Thank you !

    #3740

    Paul
    Keymaster

    Hi Ramande,

    Thanks for the kind words about the theme.

    Jetpack requires PHP’s XML module, which appears to not be turned on in your environment. Please contact your hosting about turning it on. The theme itself does not interfere with the server’s behaviour in any way that could cause this, and you would have the same message even if you switch to a different theme.

    Regards,
    Paul

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.