Advanced Custom Fields PRO, Required update?

Mauer Themes Support Bild Advanced Custom Fields PRO, Required update?

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #3769
    B4s
    Participant

    Good afternoon,

    Great to see that this wonderfull theme is still getting updates and support, my compliments!

    I just updated my Bild Theme to 1.2, now wordpress tells me I need to upgrade the Advanced Custom Fields PRO plugin to 5.7.13 . But I don’t seem to have a license for that. Is this is a necessary update? If so, is it possible to get an updated version? Since the plugin came with the theme : )

    Thank you for your help!

    • This topic was modified 1 year, 1 month ago by B4s.
    #3772
    B4s
    Participant

    Strangely enough I suddenly was able to update it to 5.7.13 . I still have another problem since the update, but I’ll start a fresh topic for that.

    #3915
    Paul
    Keymaster

    Hello B4s,

    Actually, you have been able to update to ACF Pro 5.7.13 because it’s bundled with Bild 1.2.

    Regards,
    Paul

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.