Updating failed. The response is not a valid JSON response.

Mauer Themes Support Essentialist Updating failed. The response is not a valid JSON response.

  • This topic has 0 replies, 1 voice, and was last updated 3 weeks ago by Paul.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4379
    Chris
    Participant

    Whenever I try and update a Essentialist Gallery on one of my pages I constantly get the the error “Updating failed. The response is not a valid JSON response.” OMG it is so annoying. I’ve tried a number of time to contact their customer support asking if there’s a fix but no response. Is anyone else getting this error. I’m about to ditch this theme (that I paid money for) and replace it with one that actually works.

    Thanks -Chris

    #4380
    Paul
    Keymaster

    Hi Chris,

    Can you please send the following to pavel [at] mauer.co:

    1. Address of the page where you are experiencing this.
    2. WP Admin credentials.
    3. ThemeForest purchase code (here is where to find it)

    Once you do that, I’ll look into this. Thanks

    Regards,
    Paul

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.